openSUSE Security Update : ruby19 (openSUSE-SU-2013:1181-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- fix cve-2013-4073 (bnc#827265) The
fix_cve-2013-4073.patch contains the patch for
cve-2013-4073 (bnc#827265) adapted from
https://github.com/ruby/ruby/commit/2669b84d407ab431e965
145c827db66c91158f89

See also :

http://lists.opensuse.org/opensuse-updates/2013-07/msg00042.html
https://bugzilla.novell.com/show_bug.cgi?id=827265
http://www.nessus.org/u?df5157c5

Solution :

Update the affected ruby19 packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 75082 ()

Bugtraq ID:

CVE ID: CVE-2013-4073

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now