openSUSE Security Update : autotrace (openSUSE-SU-2013:1044-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of autotrace fixes a buffer overflow issue.

- Fix stack-based buffer overflow in bmp parser
(CVE-2013-1953.patch, bnc#815382, CVE-2013-1953).

See also :

http://lists.opensuse.org/opensuse-updates/2013-06/msg00168.html
https://bugzilla.novell.com/show_bug.cgi?id=815382

Solution :

Update the affected autotrace packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : false

Family: SuSE Local Security Checks

Nessus Plugin ID: 75051 ()

Bugtraq ID: 59075

CVE ID: CVE-2013-1953

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now