openSUSE Security Update : gpg2 (openSUSE-SU-2013:0880-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of gpg2 fixes two security issues :

- fix for CVE-2012-6085 (bnc#798465) added
gpg2-CVE-2012-6085.patch

- fix for bnc#780943 added
gpg2-set_umask_before_open_outfile.patch

See also :

http://lists.opensuse.org/opensuse-updates/2013-05/msg00041.html
http://lists.opensuse.org/opensuse-updates/2013-06/msg00017.html
https://bugzilla.novell.com/show_bug.cgi?id=780943
https://bugzilla.novell.com/show_bug.cgi?id=798465

Solution :

Update the affected gpg2 packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75019 ()

Bugtraq ID:

CVE ID: CVE-2012-6085

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now