openSUSE Security Update : sssd (openSUSE-SU-2013:0559-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

When SSSD is configured as an Active Directory client by using the new
Active Directory provider or equivalent configuration of the LDAP
provider, the Simple Access Provider does not handle access control
correctly. If any groups are specified with the simple_deny_groups
option, the group members are permitted access. (CVE-2013-0287)

See also :

http://lists.opensuse.org/opensuse-updates/2013-03/msg00115.html
https://bugzilla.novell.com/show_bug.cgi?id=809153

Solution :

Update the affected sssd packages.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74947 ()

Bugtraq ID:

CVE ID: CVE-2013-0287

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now