openSUSE Security Update : inkscape (openSUSE-SU-2013:0294-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Inkscape was updated to fix two security issues :

- inkscape occasionaly tries to open EPS files from /tmp
(bnc#796306, CVE-2012-6076).

- inkscape could load XML from external hosts (bnc#794958,
CWE-827, CVE-2012-5656).

See also :

http://lists.opensuse.org/opensuse-updates/2013-02/msg00041.html
https://bugzilla.novell.com/show_bug.cgi?id=794958
https://bugzilla.novell.com/show_bug.cgi?id=796306

Solution :

Update the affected inkscape packages.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74889 ()

Bugtraq ID:

CVE ID: CVE-2012-5656
CVE-2012-6076

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now