openSUSE Security Update : flash-player (openSUSE-SU-2013:0368-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This version upgrade of flash-player fixed multiple unspecified code
execution vulnerabiliies.

See also :

http://lists.opensuse.org/opensuse-updates/2013-02/msg00094.html
https://bugzilla.novell.com/show_bug.cgi?id=794062

Solution :

Update the affected flash-player packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 74840 ()

Bugtraq ID: 56892
56896
56898

CVE ID: CVE-2012-5676
CVE-2012-5677
CVE-2012-5678

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now