openSUSE Security Update : hostapd (openSUSE-SU-2012:1371-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This patch validated the message length of EAP-TLS to avoid the
potential DoS attack

See also :

http://lists.opensuse.org/opensuse-updates/2012-10/msg00062.html
https://bugzilla.novell.com/show_bug.cgi?id=781740

Solution :

Update the affected hostapd packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74784 ()

Bugtraq ID:

CVE ID: CVE-2012-4445

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now