openSUSE Security Update : socat (openSUSE-SU-2012:0809-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of socat fixes a buffer overflow in READLINE output mode.

See also :

http://lists.opensuse.org/opensuse-updates/2012-07/msg00001.html
https://bugzilla.novell.com/show_bug.cgi?id=759859

Solution :

Update the affected socat packages.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74659 ()

Bugtraq ID:

CVE ID: CVE-2012-0219

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now