openSUSE Security Update : rpm / rpm-python (openSUSE-SU-2012:0589-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

specially crafted signature headers could crash rpm

See also :

http://lists.opensuse.org/opensuse-updates/2012-05/msg00005.html
https://bugzilla.novell.com/show_bug.cgi?id=654217
https://bugzilla.novell.com/show_bug.cgi?id=754281
https://bugzilla.novell.com/show_bug.cgi?id=754284
https://bugzilla.novell.com/show_bug.cgi?id=754285

Solution :

Update the affected rpm / rpm-python packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: SuSE Local Security Checks

Nessus Plugin ID: 74615 ()

Bugtraq ID:

CVE ID: CVE-2012-0060
CVE-2012-0061
CVE-2012-0815

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now