openSUSE Security Update : libzip (openSUSE-SU-2012:0416-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

2 vulnerabilities were discovered for the libzip packages in openSUSE
version 12.1.

See also :

http://lists.opensuse.org/opensuse-updates/2012-03/msg00041.html
https://bugzilla.novell.com/show_bug.cgi?id=751829
https://bugzilla.novell.com/show_bug.cgi?id=751830

Solution :

Update the affected libzip packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74575 ()

Bugtraq ID:

CVE ID: CVE-2012-1162
CVE-2012-1163

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now