Apache Tomcat 7.0.x < 7.0.53 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote Apache Tomcat server is affected by multiple

Description :

According to its self-reported version number, the instance of Apache
Tomcat 7.0.x listening on the remote host is prior to 7.0.53. It is,
therefore, affected by the following vulnerabilities :

- An error exists related to chunk size and chunked
requests that allow denial of service attacks.

- An error exists related to XSLT handling and security
managers that allows security bypass related to external
XML entities. (CVE-2014-0096)

- An error exists related to content length header
handling and using the application behind a reverse
proxy that allows a security bypass. (CVE-2014-0099)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :


Solution :

Upgrade to Apache Tomcat version 7.0.53 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 74246 ()

Bugtraq ID: 67667

CVE ID: CVE-2014-0075

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now