Adobe Illustrator CS6 Stack Overflow (APSB14-11)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application affected by a stack
overflow vulnerability.

Description :

The remote Windows host contains a version of Adobe Illustrator CS6
16.0.3 / 16.2.0 or earlier. It is, therefore, reportedly affected by a
stack overflow vulnerability that could allow code execution.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

https://helpx.adobe.com/security/products/illustrator/apsb14-11.html

Solution :

Upgrade to Adobe Illustrator CS6 16.0.5 / 16.2.2 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 74024 ()

Bugtraq ID: 67359

CVE ID: CVE-2014-0513

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now