FreeBSD : chromium -- multiple vulnerabilities (cdf450fc-db52-11e3-a9fc-00262d5ed8ee)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Google Chrome Releases reports :

3 security fixes in this release :

- [358038] High CVE-2014-1740: Use-after-free in WebSockets. Credit to
Collin Payne.

- [349898] High CVE-2014-1741: Integer overflow in DOM ranges. Credit
to John Butler.

- [356690] High CVE-2014-1742: Use-after-free in editing. Credit to
cloudfuzzer.

See also :

http://googlechromereleases.blogspot.nl/
http://www.nessus.org/u?a5be66be

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 74019 ()

Bugtraq ID:

CVE ID: CVE-2014-1740
CVE-2014-1741
CVE-2014-1742

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now