MySQL 5.5.x < 5.5.36 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL installed on the remote host is version 5.5.x
prior to 5.5.36. It is, therefore, affected by vulnerabilities in the
following components :

- Federated
- Partition
- Replication

See also :

Solution :

Upgrade to MySQL 5.5.36 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.5
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now