PowerArchiver 14.02.03 Incorrect PKZIP Encryption Usage

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by an
incorrect encryption usage vulnerability.

Description :

The remote host has PowerArchiver version 14.02.03 installed. It is,
therefore, affected by a flaw with the encryption usage.

A flaw exists in the application where the insecure PKZIP encryption
method is used when a user attempts to encrypt files with AES 256-bit
encryption.

Note that Nessus has not attempted to exploit this issue, but has
instead relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?81bba388
http://seclists.org/bugtraq/2014/Mar/79

Solution :

Upgrade to PowerArchiver 14.02.05 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 73380 ()

Bugtraq ID: 66174

CVE ID: CVE-2014-2319

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now