LibreOffice < 3.5.7 / 3.6.1 Multiple Denial of Service Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains an application that is affected by multiple
denial of service vulnerabilities.

Description :

A version of LibreOffice prior to 3.5.7 / 3.6.1 is installed on the
remote Windows host. It is, therefore, reportedly affected by multiple
denial of service vulnerabilities in various import filters:

- Excel (.xls)

- Windows Meta File (.wmf)

- Open Document Format (.odg / .odt)

This could allow a remote attacker with a specially crafted file to
crash the application upon loading.

Note that Nessus has not attempted to exploit these issues, but has
instead relied only on the self-reported version number.

See also :

Solution :

Upgrade to LibreOffice version 3.5.7 / 3.6.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 73332 ()

Bugtraq ID: 56352

CVE ID: CVE-2012-4233

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now