Google Chrome < 33.0.1750.149 Multiple Vulnerabilities

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a version
prior to 33.0.1750.149. It is, therefore, affected by the following
vulnerabilities :

- Use-after-free errors exist related to 'speech' and
'web database' processing. (CVE-2014-1700,

- An input validation error exists related to 'events'
handling that could allow universal cross-site
scripting (UXSS) attacks. (CVE-2014-1701)

- A use-after-free error exists related to 'web sockets'
that could allow sandbox protection bypass.

- Multiple unspecified errors exist related to the V8
JavaScript engine. (CVE-2014-1704)

See also :

Solution :

Upgrade to Google Chrome 33.0.1750.149 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 72939 ()

Bugtraq ID: 66120

CVE ID: CVE-2014-1700

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now