SuSE 11.3 Security Update : libvirt (SAT Patch Number 8886)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

This update fixes the following one non-security and two security
issues with libvirt :

- Fixing device assignment problem with Broadcom 57810 NIC
to Guest OS. (bnc#817407)

- qemu job usage issue in several API leading to libvirtd
crash. (CVE-2013-6458). (bnc#857492)

- denial of service with keepalive (CVE-2014-1447).
(bnc#858817)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=817407
https://bugzilla.novell.com/show_bug.cgi?id=857492
https://bugzilla.novell.com/show_bug.cgi?id=858817
http://support.novell.com/security/cve/CVE-2013-6458.html
http://support.novell.com/security/cve/CVE-2014-1447.html

Solution :

Apply SAT patch number 8886.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:A/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 72769 ()

Bugtraq ID:

CVE ID: CVE-2013-6458
CVE-2014-1447

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now