Mandriva Linux Security Advisory : zarafa (MDVSA-2014:044)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Robert Scheck discovered multiple vulnerabilities in Zarafa that could
allow a remote unauthenticated attacker to crash the zarafa-server
daemon, preventing access to any other legitimate Zarafa users
(CVE-2014-0037, CVE-2014-0079).

The updated packages have been upgraded to the 7.1.8 version which is
not vulnerable to these issues.

Additionally kyotocabinet 1.2.76 packages is also being provided due
to new dependencies.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=1056767
https://bugzilla.redhat.com/show_bug.cgi?id=1059903

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 72597 ()

Bugtraq ID: 65280
65531

CVE ID: CVE-2014-0037
CVE-2014-0079

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now