Mandriva Linux Security Advisory : ffmpeg (MDVSA-2014:037)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Updated ffmpeg packages fix security vulnerabilities :

This updates provides ffmpeg version 0.5.13 and 0.10.11, which fixes
several unspecified security vulnerabilities and other bugs which were
corrected upstream.

See also :

http://advisories.mageia.org/MGASA-2014-0065.html
http://git.videolan.org/?p=ffmpeg.git;a=log;h=n0.10.11
http://git.videolan.org/?p=ffmpeg.git;a=log;h=n0.5.13
http://www.ffmpeg.org/security.html

Solution :

Update the affected packages.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 72552 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now