Mandriva Linux Security Advisory : php (MDVSA-2014:027)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A vulnerability has been discovered and corrected in php :

- Fixed bug #66356 (Heap Overflow Vulnerability in
imagecrop()) (CVE-2013-7226).

The updated php packages have been upgraded to the 5.5.9 version which
is not vulnerable to this issue.

Additionally, the PECL packages which requires so has been rebuilt for
php-5.5.9. The libmbfl packages has been synced with the changes as of
php-5.5.9 and the onig packages has been upgraded to the 5.9.5
version.

See also :

http://www.nessus.org/u?2b677504
http://www.php.net/ChangeLog-5.php#5.5.9
https://bugs.php.net/bug.php?id=66356

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 72468 ()

Bugtraq ID:

CVE ID: CVE-2013-7226

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now