WinSCP < 5.1.7 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has an application installed that is affected
by multiple vulnerabilities.

Description :

The WinSCP program installed on the remote host is a version prior to
5.1.7. It therefore contains code from PuTTY that is affected by the
following vulnerabilities related to PuTTY :

- An overflow error exists that allows heap corruption
when handling DSA signatures. (CVE-2013-4206)

- A buffer overflow error exists related to modular
inverse calculation, non-coprime values, and DSA
signature verification. (CVE-2013-4207)

- An error exists that allows disclosure of private key
material. (CVE-2013-4208)

See also :

Solution :

Upgrade to WinSCP version 5.1.7 / 5.2.4 beta or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 72389 ()

Bugtraq ID: 61644

CVE ID: CVE-2013-4206

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now