Google Chrome < 32.0.1700.102 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is a version
prior to 32.0.1700.102. It is, therefore, affected by the following
vulnerabilities :

- A use-after-free error exists related to processing
SVG images. (CVE-2013-6649)

- An unspecified error exists related to the V8 JavaScript
engine could allow memory corruption. (CVE-2013-6650)

- An unspecified security issue exists. (CVE-2014-1681)

See also :

http://www.nessus.org/u?b1a3d9d7
http://www.nessus.org/u?7ef3e6d9

Solution :

Upgrade to Google Chrome 32.0.1700.102 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 72167 ()

Bugtraq ID: 65168
65172
65232

CVE ID: CVE-2013-6649
CVE-2013-6650
CVE-2014-1681

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now