Adobe Reader < 10.1.9 / 11.0.6 Multiple Vulnerabilities (APSB14-01)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is a version
prior to 10.1.9 / 11.0.6. It is, therefore, affected by multiple
vulnerabilities :

- Memory corruption vulnerabilities exist that could lead
to code execution. (CVE-2014-0493, CVE-2014-0495)

- A use-after-free vulnerability exists that could lead to
code execution. (CVE-2014-0496)

See also :

https://helpx.adobe.com/security/products/acrobat/apsb14-01.html

Solution :

Upgrade to Adobe Reader 10.1.9 / 11.0.6 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 71947 ()

Bugtraq ID: 64802
64803
64804

CVE ID: CVE-2014-0493
CVE-2014-0495
CVE-2014-0496

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now