OpenSSL 1.0.0 < 1.0.0l DTLS Security Bypass

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote host may be affected by a security bypass vulnerability.

Description :

According to its banner, the remote web server is running a version
of OpenSSL 1.0.0 prior to 1.0.0l. The OpenSSL library is, therefore,
reportedly affected by a security bypass vulnerability related to
handling DTLS processes.

See also :[email protected]/msg00129.html

Solution :

Upgrade to OpenSSL 1.0.0l or later.

Risk factor :

Medium / CVSS Base Score : 5.8
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 71856 ()

Bugtraq ID: 64618

CVE ID: CVE-2013-6450

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now