SuSE 11.2 / 11.3 Security Update : flash-player (SAT Patch Numbers 8639 / 8640)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

This update fixes the following security issues with flash-player :

- flash-plugin: multiple code execution flaws (APSB13-28).
(bnc#854881)

- These updates resolve a type confusion vulnerability
that could lead to code execution. (CVE-2013-5331)

- These updates resolve a memory corruption vulnerability
that could lead to code execution. (CVE-2013-5332)

- Ref:
http://helpx.adobe.com/security/products/flash-player/ap
sb13-28.html

See also :

https://bugzilla.novell.com/show_bug.cgi?id=854881
http://support.novell.com/security/cve/CVE-2013-5331.html
http://support.novell.com/security/cve/CVE-2013-5332.html

Solution :

Apply SAT patch number 8639 / 8640 as appropriate.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 71492 ()

Bugtraq ID:

CVE ID: CVE-2013-5331
CVE-2013-5332

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now