IBM WebSphere Service Registry and Repository 7.5 < 7.5.0 FP4 Script Injection

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.


Synopsis :

The remote host has a web application installed that is affected by an
authentication bypass vulnerability.

Description :

The version of IBM WebSphere Service Registry and Repository is 7.5
earlier than Fix Pack 4. Such versions are potentially vulnerable to a
script injection attack in the WebSphere Service Registry and Repository
Widgets. By tricking an authenticated user into opening a specially
crafted link, a remote attacker can execute script code in the user's
browser.

See also :

http://www.nessus.org/u?c8e58978
http://www-01.ibm.com/support/docview.wss?uid=swg21659623

Solution :

Upgrade to IBM WebSphere Service Registry and Repository 7.5.0 Fix Pack
4 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 71466 ()

Bugtraq ID: 64301

CVE ID: CVE-2013-6721

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now