SuSE 11.2 / 11.3 Security Update : flash-player (SAT Patch Numbers 8554 / 8555)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

Adobe has released Flash Player 11.2.202.327 for Linux to correct the
following :

- These updates resolve memory corruption vulnerabilities
that could lead to code execution (CVE-2013-5329 /
CVE-2013-5330). More information can be found on:
http://www.adobe.com/support/security/bulletins/apsb13-2
6.html

See also :

https://bugzilla.novell.com/show_bug.cgi?id=850220
http://support.novell.com/security/cve/CVE-2013-5329.html
http://support.novell.com/security/cve/CVE-2013-5330.html

Solution :

Apply SAT patch number 8554 / 8555 as appropriate.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 70936 ()

Bugtraq ID:

CVE ID: CVE-2013-5329
CVE-2013-5330

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now