VMware Security Updates for vCenter Server (VMSA-2013-0012)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote host has a virtualization management application installed
that is affected by multiple vulnerabilities.

Description :

The version of VMware vCenter installed on the remote host is 5.0 prior
to update 3 or 5.1 prior to update 2. It is, therefore, potentially
affected by the following vulnerabilities :

- A vulnerability exists in the handling of session IDs,
which could lead to an escalation of privileges.

- Multiple vulnerabilities exists in the bundled version
of the Java Runtime Environment.

See also :


Solution :

Upgrade to VMware vCenter 5.0 update 3, 5.1 update 2 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.8
Public Exploit Available : true