VLC < 2.0.9 Buffer Overflow

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a media player that is affected by a
buffer overflow vulnerability.

Description :

The version of VLC media player installed on the remote host is earlier
than 2.0.9. It is, therefore, affected by a buffer overflow
vulnerability in 'packetizer/mpeg4audio.c'.

See also :

http://www.videolan.org/developers/vlc-branch/NEWS

Solution :

Upgrade to VLC version 2.0.9 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 70560 ()

Bugtraq ID: 62724

CVE ID: CVE-2013-4388

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now