Mandriva Linux Security Advisory : apache-mod_fcgid (MDVSA-2013:256)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing a security update.

Description :

Updated apache-mod_fcgid package fixes security vulnerability :

Apache mod_fcgid before version 2.3.9 fails to perform adequate
boundary checks on user-supplied input. This may allow a remote
attacker to cause a heap-based buffer overflow, resulting in a denial
of service or potentially allowing the execution of arbitrary code
(CVE-2013-4365).

See also :

http://advisories.mageia.org/MGASA-2013-0313.html

Solution :

Update the affected apache-mod_fcgid package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 70523 ()

Bugtraq ID: 62939

CVE ID: CVE-2013-4365

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now