Adobe Reader 11.0.4 Crafted PDF File Handling JavaScript Scheme URI Execution (APSB13-25)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Windows host is affected by a
JavaScript URI scheme execution vulnerability.

Description :

The version of Adobe Reader installed on the remote host is 11.0.4. It
is, therefore, affected by a flaw in the handling of specially crafted
PDF files. This could allow an attacker to launch JavaScript URI
schemes.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-25.html

Solution :

Upgrade to Adobe Reader 11.0.5 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 70343 ()

Bugtraq ID: 62888

CVE ID: CVE-2013-5325

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now