Cisco Unity Remote Administration Authentication Bypass (cisco-sa-20081008-unity)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has software installed that is affected by an
authentication bypass vulnerability.

Description :

According to its self-reported version number, the installation of
Cisco Unity on the remote host may be affected by an authentication
bypass vulnerability.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number. Additionally,
the coarse nature of the version information Nessus gathered is not
enough to confirm that the application is vulnerable, only that it
might be affected.

See also :

http://www.cisco.com/en/US/products/csa/cisco-sa-20081008-unity.html

Solution :

Upgrade to 4.2.1ES161 / 5.0ES53 / 7.0ES8 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 4.8
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 70170 ()

Bugtraq ID: 31638

CVE ID: CVE-2008-3814

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now