Wireshark 1.8.x < 1.8.10 Multiple DoS

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple denial of service vulnerabilities.

Description :

The installed version of Wireshark 1.8 is earlier than 1.8.10. It
is, therefore, affected by denial of service vulnerabilities in the
following dissectors :

- NBAP (Bug #9005)
- ASSA R3 (Bug #9020)
- RTPS (Bug #9019)
- MQ (Bug #9079)
- LDAP (No bug ID)
- Netmon file parser (Bug #8742)

See also :

http://www.wireshark.org/security/wnpa-sec-2013-55.html
http://www.wireshark.org/security/wnpa-sec-2013-56.html
http://www.wireshark.org/security/wnpa-sec-2013-57.html
http://www.wireshark.org/security/wnpa-sec-2013-58.html
http://www.wireshark.org/security/wnpa-sec-2013-59.html
http://www.wireshark.org/security/wnpa-sec-2013-60.html
http://www.wireshark.org/docs/relnotes/wireshark-1.8.10.html

Solution :

Upgrade to Wireshark version 1.8.10 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now