Mandriva Linux Security Advisory : gnupg (MDVSA-2013:205)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A vulnerability has been discovered and corrected in gnupg and in
libgcrypt :

Yarom and Falkner discovered that RSA secret keys in applications
using GnuPG 1.x, and using the libgcrypt library, could be leaked via
a side channel attack, where a malicious local user could obtain
private key information from another user on the system
(CVE-2013-4242).

The updated packages have been patched to correct this issue.

See also :

http://eprint.iacr.org/2013/448
http://lists.gnupg.org/pipermail/gnupg-announce/2013q3/000329.html
http://lists.gnupg.org/pipermail/gnupg-announce/2013q3/000330.html
http://www.debian.org/security/2013/dsa-2730.en.html
http://www.debian.org/security/2013/dsa-2731.en.html

Solution :

Update the affected gnupg, lib64gcrypt-devel and / or lib64gcrypt11
packages.

Risk factor :

Low / CVSS Base Score : 1.9
(CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 1.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 69190 ()

Bugtraq ID: 61464

CVE ID: CVE-2013-4242

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now