Apache OpenOffice < 4.0 Multiple Memory Corruption Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a program affected by multiple memory
corruption vulnerabilities.

Description :

The version of Apache OpenOffice installed on the remote host is prior
to 4.0. It is, therefore, affected by memory corruption
vulnerabilities related to the handling of PLCF (Plex of Character
Positions in File) data and unknown XML elements in OOXML files. This
can lead to application crashes and, potentially, other unspecified

See also :


Solution :

Upgrade to Apache OpenOffice version 4.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 6.9
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 69185 ()

Bugtraq ID: 61465

CVE ID: CVE-2013-2189

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now