Google Chrome < 28.0.1500.95 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a version
prior to 28.0.1500.95. It is, therefore, affected by multiple
vulnerabilities :

- A cross-origin restriction bypass error exists
related to HTML frames. (CVE-2013-2881)

- A type-confusion error exists in the V8 JavaScript
engine. (CVE-2013-2882)

- Use-after-free errors exist related to
MutationObserver, DOM and input handling.
(CVE-2013-2883, CVE-2013-2884, CVE-2013-2885)

- Unspecified errors exist with no further details.

See also :

Solution :

Upgrade to Google Chrome 28.0.1500.95 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.3
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now