Wireshark 1.8.x < 1.8.9 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple vulnerabilities.

Description :

The installed version of Wireshark 1.8 is earlier than 1.8.9. It is,
therefore, affected by denial of service vulnerabilities in the
following dissectors :

- ASN.1 PER (Bug #8722)
- Bluetooth SDP (Bug #8831)
- DIS (Bug #8911)
- DVB-CI (Bug #8916)
- GSM A Common (Bug #8940)
- GSM RR (Bug #8923)
- Netmon file parser (Bug #8742)

See also :

http://www.wireshark.org/security/wnpa-sec-2013-45.html
http://www.wireshark.org/security/wnpa-sec-2013-47.html
http://www.wireshark.org/security/wnpa-sec-2013-48.html
http://www.wireshark.org/security/wnpa-sec-2013-49.html
http://www.wireshark.org/security/wnpa-sec-2013-50.html
http://www.wireshark.org/security/wnpa-sec-2013-51.html
http://www.wireshark.org/security/wnpa-sec-2013-52.html
http://www.wireshark.org/docs/relnotes/wireshark-1.8.9.html

Solution :

Upgrade to Wireshark version 1.8.9 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now