SuSE 11.3 Security Update : gpg2 (SAT Patch Number 7919)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

This update for gpg2 provides the following fixes :

- #780943: Set proper file permissions when en/de-crypting
files.

- #798465: Fix an issue that could cause corruption of the
public keys database. (CVE-2012-6085)

- #808958: Select proper ciphers when running in FIPS
mode.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=780943
https://bugzilla.novell.com/show_bug.cgi?id=798465
https://bugzilla.novell.com/show_bug.cgi?id=808958
http://support.novell.com/security/cve/CVE-2012-6085.html

Solution :

Apply SAT patch number 7919.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 68952 ()

Bugtraq ID:

CVE ID: CVE-2012-6085

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now