McAfee ePolicy Orchestrator < 4.6.7 Multiple XSS

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

A security management application on the remote host has multiple
cross-site scripting vulnerabilities.

Description :

According to its self-reported version, the version of McAfee ePolicy
Orchestrator (ePO) running on the remote host is 4.6.6 or earlier, and
therefore, has multiple reflected cross-site scripting vulnerabilities.
An attacker could exploit any of these issues by tricking a user into
requesting a specially crafted URL, resulting in arbitrary script code

See also :

Solution :

There is no solution available at this time.

McAfee plans on fixing these vulnerabilities in ePO version 4.6.7, which
is scheduled to be released in late Q3 2013.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 68933 ()

Bugtraq ID: 61422

CVE ID: CVE-2013-4883

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now