Fedora 17 : pki-tps-9.0.11-1.fc17 (2013-9258)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Bugzilla Bug #923039 - (CVE-2013-1885) Certificate System: pki-tps XSS
flaw, Bugzilla Bug #924870 - (CVE-2013-1886) Certificate System:
pki-tps format string injection

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=923039
https://bugzilla.redhat.com/show_bug.cgi?id=924870
http://www.nessus.org/u?ee32d8e6

Solution :

Update the affected pki-tps package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Fedora Local Security Checks

Nessus Plugin ID: 67358 ()

Bugtraq ID: 60084
60085

CVE ID: CVE-2013-1885
CVE-2013-1886

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now