SuSE 10 Security Update : openswan (ZYPP Patch Number 8627)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

This openswan update fixes a remote buffer overflow issue. (bnc#824316
/ CVE-2013-2053)

See also :

http://support.novell.com/security/cve/CVE-2013-2053.html

Solution :

Apply ZYPP patch number 8627.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 67199 ()

Bugtraq ID:

CVE ID: CVE-2013-2053

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now