Mandriva Linux Security Advisory : php-radius (MDVSA-2013:192)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing a security update.

Description :

A security vulnerability was discovered and fixed in php-radius.

Fix a security issue in radius_get_vendor_attr() by enforcing checks
of the VSA length field against the buffer size (CVE-2013-2220).

The updated packages have been upgraded to the 1.2.7 version which is
not affected by this issue.

See also :

http://www.nessus.org/u?f6948140

Solution :

Update the affected php-radius package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 67137 ()

Bugtraq ID: 60845

CVE ID: CVE-2013-2220

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now