Wireshark 1.6.x < 1.6.16 Multiple DoS Vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple denial of service vulnerabilities.

Description :

The installed version of Wireshark 1.6 is earlier than 1.6.16. It is,
therefore, affected by multiple denial of service vulnerabilities:

- Errors exist in the CAPWAP and DCP ETSI dissectors that
could allow them to crash. (Bugs 8717, 8725)

- Errors exist in the HTTP dissector that could overrun
the stack, which could result in an application crash.
(Bug 8733)

See also :

http://www.wireshark.org/security/wnpa-sec-2013-32.html
http://www.wireshark.org/security/wnpa-sec-2013-39.html
http://www.wireshark.org/security/wnpa-sec-2013-41.html
http://www.wireshark.org/docs/relnotes/wireshark-1.6.16.html

Solution :

Upgrade to Wireshark version 1.6.16 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 66894 ()

Bugtraq ID: 60448
60500
60504
60505

CVE ID: CVE-2013-4074
CVE-2013-4081
CVE-2013-4083

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now