Flash Player <= 10.3.183.86 / 11.7.700.202 Memory Corruption (APSB13-16)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin that is affected by a
memory corruption vulnerability.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is 11.x equal or prior to 11.7.700.202, or 10.x
equal or prior to 10.3.183.86. It is, therefore, potentially affected
by a memory corruption vulnerability that could lead to code
execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-16.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.90 / 11.7.700.224 or
later, or Google Chrome PepperFlash 11.7.700.225 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 66872 ()

Bugtraq ID: 60478

CVE ID: CVE-2013-3343

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now