Skype < 6.3.0.105 Multiple Vulnerabilities (credentialed check)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.


Synopsis :

The remote Skype client is potentially affected by multiple
vulnerabilities.

Description :

The version of Skype installed on the remote host is earlier than
6.3.0.105 and is therefore potentially affected by the following
vulnerabilities :

- An error exists related to the Click to Call Service
(c2c_service.exe) that could allow a local attacker to
cause arbitrary DLL files to be loaded, thus allowing
code execution.

- Several other unspecified errors exist.

See also :

http://seclists.org/bugtraq/2013/Mar/94
http://blogs.skype.com/2013/03/14/skype-6-3-for-windows/

Solution :

Upgrade to Skype for Windows 6.3.0.105 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 66695 ()

Bugtraq ID: 58519
58805

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now