Wireshark 1.8.x < 1.8.7 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple vulnerabilities.

Description :

The installed version of Wireshark 1.8 is earlier than 1.8.7. It is,
therefore, affected by the following vulnerabilities :

- Errors exist in the ETCH, MySQL, and RELOAD dissectors
that could lead to an infinite loop, resulting in a
denial of service. (Bugs 8546, 8458, 8464)

- Errors exist in the ASN.1 BER, DCP ETSI, GTPv2, MPEG
DSM-CC, PPP CCP, and Websocket dissectors that could
allow them to crash. (Bugs 8231, 8448, 8499, 8481,
8493, 8540, 8541, 8599, 8638)

See also :

http://www.wireshark.org/security/wnpa-sec-2013-23.html
http://www.wireshark.org/security/wnpa-sec-2013-24.html
http://www.wireshark.org/security/wnpa-sec-2013-25.html
http://www.wireshark.org/security/wnpa-sec-2013-26.html
http://www.wireshark.org/security/wnpa-sec-2013-27.html
http://www.wireshark.org/security/wnpa-sec-2013-28.html
http://www.wireshark.org/security/wnpa-sec-2013-29.html
http://www.wireshark.org/security/wnpa-sec-2013-30.html
http://www.wireshark.org/security/wnpa-sec-2013-31.html
http://www.wireshark.org/docs/relnotes/wireshark-1.8.7.html

Solution :

Upgrade to Wireshark version 1.8.7 or later.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 6.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now