ClamAV < 0.97.8 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The antivirus service running on the remote host is affected by
multiple vulnerabilities.

Description :

According to its version, the ClamAV clamd antivirus daemon on the
remote host is earlier than 0.97.8 and is, therefore, potentially
affected by the following vulnerabilities :

- An overflow condition exists in the 'getsisstring()'
function in 'libclamav/sis.c' when handling SIS content.
This flaw reportedly only affects GNU/Linux.
(Issue 6808)

- A heap overflow exists in the 'libclamav/pdf.c' when
handling a specially crafted encrypted PDF file. This
flaw reportedly affects ClamAV 0.97.1 - 0.97.7 only.
(Issue 7053)

- A heap overflow exists in 'libclamav/pe.c' that is
triggered when handling a specially crafted UPX-packed
executable. (Issue 7055)

See also :

Solution :

Upgrade to ClamAV 0.97.8 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 66308 ()

Bugtraq ID: 59434

CVE ID: CVE-2013-2020

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now