SuSE 10 Security Update : libxml2 (ZYPP Patch Number 8513)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

libxml2 has been updated to fix entity expansion problems :

- Internal entity expansion within XML was not bounded,
leading to simple small XML files being able to cause
'out of memory' denial of service conditions.
(CVE-2013-0338)

See also :

http://support.novell.com/security/cve/CVE-2013-0338.html

Solution :

Apply ZYPP patch number 8513.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 66301 ()

Bugtraq ID:

CVE ID: CVE-2013-0338

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now