Mandriva Linux Security Advisory : usbmuxd (MDVSA-2013:133)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Updated usbmuxd packages fix security vulnerability :

It was discovered that usbmuxd did not correctly perform bounds
checking when processing the SerialNumber field of USB devices. An
attacker with physical access could use this to crash usbmuxd or
potentially execute arbitrary code as the 'usbmux' user
(CVE-2012-0065).

Solution :

Update the affected lib64usbmuxd-devel, lib64usbmuxd1 and / or usbmuxd
packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 4.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 66145 ()

Bugtraq ID: 51573

CVE ID: CVE-2012-0065

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now